[image]

О "Морском" подфоруме

 
1 55 56 57 58 59 130
RU Черномор™ #10.06.2013 22:27
+
-
edit
 

k_wal

опытный

Намерен сменить почтовую службу с сохранением ника и статуса.
Как быть?
   8.08.0

k_wal

опытный

Capt(N)>>>
Намерен сменить используемую почтовую службу,
но желательно сохранить ник и статус.Как быть?
   8.08.0

Capt(N)

Старожил
★★★★★
Capt(N)>>>>
k_wal> Намерен сменить используемую почтовую службу,
k_wal> но желательно сохранить ник и статус.Как быть?
в профильных настройках указываете новую почту и сохраняете изменения, всё
Прикреплённые файлы:
untitled.JPG (скачать) [1024x108, 26 кБ]
 
 
   21.021.0
UA Анатолий #12.06.2013 20:49
+
-
edit
 
КЭП проблемы с размещением фото..не заливаются..и не остается пост..
а вчера несколько сообщений,повторов получилось.
и вылезает вот это херня..
413 - Request Entity Too Large
   
UA Capt(N) #12.06.2013 23:28  @Анатолий#12.06.2013 20:49
+
-
edit
 

Capt(N)

Старожил
★★★★★
Анатолий> КЭП проблемы с размещением фото..не заливаются..и не остается пост..
Пишите сюда Глюки форума подолжаются, часть 2.
   
RU Вованыч_1977 #13.06.2013 21:17  @Анатолий#12.06.2013 20:49
+
-
edit
 
Анатолий> проблемы с размещением фото..не заливаются.. вылезает вот это херня.. 413 - Request Entity Too Large

Аналогично. Началось ещё вчера вечером. Посредством форума не грузится ни одна картинка, только при помощи сторонних ресурсов. Что-то серьёзное или временной глюк?
   27.0.1453.11027.0.1453.110
UA Capt(N) #13.06.2013 23:04  @Вованыч_1977#13.06.2013 21:17
+
-
edit
 

Capt(N)

Старожил
★★★★★
Анатолий>> проблемы с размещением фото..не заливаются.. вылезает вот это херня.. 413 - Request Entity Too Large
Вованыч_1977> Аналогично. Началось ещё вчера вечером. Посредством форума не грузится ни одна картинка, только при помощи сторонних ресурсов. Что-то серьёзное или временной глюк?
Видимо глюк форума
   
RU nimitz74 #22.06.2013 11:20  @Черномор™#10.06.2013 22:27
+
-
edit
 

nimitz74

опытный

Последние сообщения тормозят, на ТОФе после моего уже несколько было, а я там со вчерашнего дня последний :(
   27.0.1453.11627.0.1453.116
UA Capt(N) #22.06.2013 11:23  @Черномор™#10.06.2013 22:27
+
-
edit
 

Capt(N)

Старожил
★★★★★
Черномор™> Опять дублирование
Будет время - объеденим
   
RU nimitz74 #22.06.2013 11:26  @Черномор™#10.06.2013 22:27
+
-
edit
 
+
-
edit
 

Capt(N)

Старожил
★★★★★
nimitz74> Последние ответы тормозят. На ТОФе после моего было уже несколько постов, а я там последний, причем с другим временем.

См. http://www.balancer.ru/support/2013/...
   
RU Вованыч_1977 #26.06.2013 12:33  @Capt(N)#13.06.2013 23:04
+
-
edit
 
При открытии топиков попадаю не на само новое сообщение, а на начало/верх последней страницы. При скачивании аттачей снова выбрасывает в верх страницы. Жутко неудобно.
Плюс ко всему, после отправки сообщения стала появляться (на секунду-другую) некая "промежуточная" страница. Снова глюк форума?
   3.6.83.6.8
UA Capt(N) #26.06.2013 12:43  @Вованыч_1977#26.06.2013 12:33
+
-
edit
 

Capt(N)

Старожил
★★★★★
Вованыч_1977> .... Снова глюк форума?
видимо да, продублирую в профильной теме о глюках
   21.021.0
RU Balancer #26.06.2013 15:48  @Вованыч_1977#26.06.2013 12:33
+
+1
-
edit
 

Balancer

администратор
★★★★★
Вованыч_1977> При открытии топиков попадаю не на само новое сообщение, а на начало/верх последней страницы.

Такое обычно бывает, когда тема уже была посещена ранее. Когда в ней нет новых сообщений. В общем, я пока эту ошибку не вижу. При заходе в обновившуюся тему всегда попадаю именно на новое сообщение. Учитывая, что этой особенностью пользуюсь постоянно — то она, так сказать, под особым контролем :)

Несколько уточнений:
— Такое поведение всюду или только в некоторых темах?
— Такое поведение возникает каждый раз или только периодически?
— Я, смотрю, используется Firefox. Если включены AdBlock/NoScript попробуйте временно отключить их для форумов.

Вованыч_1977> При скачивании аттачей снова выбрасывает в верх страницы.

Это по ссылке «скачать»? Вместо открытия самих аттачей? Совсем странно, так как там никакого JavaScript или чего-то такого, простая ссылка на совсем другую страницу. Тут совсем непонятно.

Вованыч_1977> Плюс ко всему, после отправки сообщения стала появляться (на секунду-другую) некая "промежуточная" страница. Снова глюк форума?

Нет. Это борьба с психологией «я нажал, ничего не происходит, сервер выдал ошибку, отправляю повторно, форум говорит, что сообщение уже отправлено, я его меняю, отправляю, удалите дубль» :)

Теперь сразу после сохранения Вашего сообщения показывается промежуточная страница, на которой и происходит «тяжёлое» обновление содержимого (пока утягиваются картинки, ссылки и т.п.). Если в этот момент сервер свалится с ошибкой таймаута, то будет выдано сообщение, мол, «всё в порядке, ничего страшного, на самом деле ваше сообщение уже сохранено».
   2525
RU Вованыч_1977 #26.06.2013 15:53  @Balancer#26.06.2013 15:48
+
+1
-
edit
 
Спасибо за внимание к проблеме.

Balancer> Такое обычно бывает, когда тема уже была посещена ранее. Когда в ней нет новых сообщений.

В том-то и прикол, что новые сообщения в теме есть, я нажимаю на "Новое" - и сразу выбрасывает в верх страницы.

Balancer> — Такое поведение всюду или только в некоторых темах?

Везде. Пробовал и на Морском, и на Судомодельном. Без разницы.

Balancer> — Такое поведение возникает каждый раз или только периодически?

Пока только сегодня. Возможно, это только на работе - т.к.
Balancer> — используется Firefox.
посему приду домой - проверю с домашнего (там стоИт другой браузер).

Balancer> Это по ссылке «скачать»? Вместо открытия самих аттачей?

Нет, сами аттачи скачиваются без проблем. Выбрасывает после скачивания и возвращения на страницу. Всё по тому же сценарию - в верх страницы.

Balancer> Нет. Это борьба с психологией

Понял, спасибо. Буду иметь в виду.
   3.6.83.6.8
RU Balancer #26.06.2013 15:56  @Вованыч_1977#26.06.2013 15:53
+
-
edit
 

Balancer

администратор
★★★★★
Вованыч_1977> В том-то и прикол, что новые сообщения в теме есть, я нажимаю на "Новое" - и сразу выбрасывает в верх страницы.

А если заходить через страницу обновившихся тем?
   2525
RU Вованыч_1977 #26.06.2013 18:07  @Вованыч_1977#26.06.2013 15:53
+
-
edit
 
Вованыч_1977> ...приду домой - проверю с домашнего (там стоИт другой браузер).

Сейчас проверил - всё нормально работает. По крайней мере, с Гугл Хром :)
   27.0.1453.11627.0.1453.116
RU Balancer #26.06.2013 18:13  @Вованыч_1977#26.06.2013 18:07
+
-
edit
 

Balancer

администратор
★★★★★
Вованыч_1977> Сейчас проверил - всё нормально работает. По крайней мере, с Гугл Хром :)

И в форумах, и в ссылке обновлённых тем?
   28.0.1500.5228.0.1500.52
RU Вованыч_1977 #26.06.2013 18:18  @Balancer#26.06.2013 18:13
+
-
edit
 
Balancer> И в форумах, и в ссылке обновлённых тем?

Сейчас ещё раз проверил - и там, и там всё нормально открывается, глюков нет.
   27.0.1453.11627.0.1453.116
RU Nit #26.06.2013 18:24  @Вованыч_1977#26.06.2013 15:53
+
-
edit
 

Nit

опытный

Вованыч_1977> В том-то и прикол, что новые сообщения в теме есть, я нажимаю на "Новое" - и сразу выбрасывает в верх страницы.
Аналогичная проблема на Windows8. На Windows7 всё нормально. IE по умолчанию везде.
   10.010.0
RU Вованыч_1977 #27.06.2013 09:44  @Вованыч_1977#26.06.2013 18:07
+
+1
-
edit
 
Вованыч_1977> При открытии топиков попадаю не на само новое сообщение, а на начало/верх последней страницы.
Вованыч_1977> Сейчас проверил - всё нормально работает. По крайней мере, с Гугл Хром :)

(рискуя вызвать истерический смех) На рабочем (Mozilla Firefox) - опять те же глюки вылезли :) . На всех форумах.
   3.6.83.6.8
RU Balancer #27.06.2013 17:09  @Вованыч_1977#27.06.2013 09:44
+
-
edit
 

Balancer

администратор
★★★★★
Вованыч_1977> (рискуя вызвать истерический смех) На рабочем (Mozilla Firefox) - опять те же глюки вылезли :) . На всех форумах.

Попробуй временно отрубить AdBlock и NoScript, если включены. Если заработает — посмотри, кто из них виноват. Будем потом дальше разбираться :)
   28.0.1500.5228.0.1500.52
RU Вованыч_1977 #28.06.2013 11:00  @Balancer#27.06.2013 17:09
+
-
edit
 
Balancer> Попробуй временно отрубить AdBlock и NoScript, если включены.

А это где? Инструменты -> Дополнения -> Расширения? Если да - то там у меня ничего из перечисленного (ни AdBlock, ни NoScript) нет.
   3.6.83.6.8
RU Balancer #28.06.2013 11:01  @Вованыч_1977#28.06.2013 11:00
+
-
edit
 

Balancer

администратор
★★★★★
Вованыч_1977> Если да - то там у меня ничего из перечисленного (ни AdBlock, ни NoScript) нет.

Тогда совсем странно :-/
   2525
1 55 56 57 58 59 130

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru